Portal data unavailable for some shards
Incident Report for Edgemesh Corporation
Resolved
This is now resolved. For some reason Kubernetes now takes issue with localhost and wants 127.0.0.1.
Posted Dec 01, 2021 - 07:06 UTC
Identified
We've identified the issue and are currently implementing the fix
Posted Dec 01, 2021 - 07:03 UTC
This incident affected: Edgemesh (Edgemesh Portal).