Edgemesh® Insights Portal Data unavailable
Incident Report for Edgemesh Corporation
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 18:32 UTC
Update
We are continuing to prepare a fix
Posted Sep 30, 2024 - 18:09 UTC
Identified
The issue has been identified and a fix / rollback is being reviewed
Posted Sep 30, 2024 - 17:15 UTC
Investigating
We are currently investigating an issue in displaying data in the Insights portal
We are in the process of identifying the issue
Posted Sep 30, 2024 - 15:26 UTC
This incident affected: Edgemesh (Edgemesh Reporting API).