Cloudflare Tunnel Outage
Incident Report for Edgemesh Corporation
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 20:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2021 - 18:53 UTC
Monitoring
Posted Apr 21, 2021 - 18:52 UTC
This incident affected: Edgemesh (Edgemesh Core API, Edgemesh Reporting API, Edgemesh Portal).