Edgemesh Portal Data Unavailable
Incident Report for Edgemesh Corporation
Resolved
Service has been restored
Posted Nov 02, 2023 - 18:26 UTC
Update
Cloudflare is slowly restoring service after a power failure. We are monitoring for API recovery
Posted Nov 02, 2023 - 18:05 UTC
Update
We are awaiting final restoration on Cloudflare tunnel services (used by the Edgemesh@ Portal).
Per Cloudflare:
"Power to Cloudflare’s core North America data center has been partially restored. Cloudflare has failed over some core services to a backup data center, which has partially remediated impact. Cloudflare is currently working to restore the remaining affected services and bring the core North America data center back online."
Posted Nov 02, 2023 - 17:13 UTC
Update
We are continuing to work with Cloudflare to restore the portal UI. The edge services (Edgemesh Client and Edgemesh Server acceleration) are functioning as normal without disruption, the only impact is the Edgemesh Portal UI.
Posted Nov 02, 2023 - 15:18 UTC
Identified
Due to an outage at the Cloudflare API level - the portal is currently unable to display data. This does not impact the acceleration services , or data collection - but rather is limited to the UI services.
We are currently awaiting a resolution from the Cloudflare team for timelines
Posted Nov 02, 2023 - 14:14 UTC
This incident affected: Edgemesh (Edgemesh Portal).