Historical data not available in the portal
Incident Report for Edgemesh Corporation
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 04:34 UTC
Identified
We are currently backfilling historical data in the portal to support the API level timing. We expect this to last 1 hour
Posted Dec 22, 2021 - 02:24 UTC
This incident affected: Edgemesh (Edgemesh Portal).