Portal Data Not updating
Incident Report for Edgemesh Corporation
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 06:24 UTC
Update
We are continuing to work on a fix. Currently metrics are offline as we restore tunnel connectivity with Cloudflare
Posted Feb 24, 2022 - 05:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2022 - 02:30 UTC
Investigating
We are currently investigating issues with Portal Data being updated. We have identified the cause and are working to resolve this.
Posted Feb 24, 2022 - 02:30 UTC
This incident affected: Edgemesh (Edgemesh Core API, Edgemesh Reporting API, Edgemesh Portal).