Real User Metric Portal Data Unavailable
Incident Report for Edgemesh Corporation
Resolved
Shards have been restored from backups following a complete destruction of all machines + remote storage on GCP.
Posted Oct 08, 2024 - 02:25 UTC
Identified
Some customer instances (shards) are unable to pull performance portal data. We have identified the issue and are working to restore access.
Posted Oct 07, 2024 - 16:00 UTC
This incident affected: Edgemesh (Edgemesh Portal).