Portal and reporting API issues
Incident Report for Edgemesh Corporation
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 22:07 UTC
Identified
We are investigating reporting metrics and portal access issues. We have identified the cause and are in the process of applying a fix. This does not impact side speed or functionality, as it is reporting only.
Posted Jul 05, 2023 - 22:01 UTC
This incident affected: Edgemesh (Edgemesh Reporting API, Edgemesh Portal).