Historical data not available in the portal
Incident Report for Edgemesh Corporation
Resolved
This incident has been resolved.
Posted May 21, 2021 - 22:06 UTC
Update
OurGoogle Cloud-based storage system is experiencing degraded performance, which is causing delays in the restore. No data has been lost and the system should be caught up shortly. Our new ETA is 1hr.
Posted May 21, 2021 - 19:11 UTC
Update
Following the cluster outage, data is now restoring to the portal. We expect all customers to be able to access historical data in approximately 45 minutes
Posted May 21, 2021 - 18:24 UTC
Identified
Due to a cluster failure, historical data may not be available for some customers. We are in the process of restoring
Posted May 21, 2021 - 15:16 UTC
This incident affected: Edgemesh (Edgemesh Core API, Edgemesh Reporting API).